Plugin Under Development ... no Release Date available.

NC6 Plugin Quit and Features are Disabled

Hint: This is where a short custom message from the plugin will appear. Probably because you clicked a ‘Whats This For?’ link within your website, where the plugin lives. If you require further support, we will need all the long custom messages from the plugin in your WordPress website Administration area.


Error

Your WordPress Administration area shows this Notice Code (NC).
Only logged in Administrators can see it.

In theory, your should never see this error … unless the plugin has detected that the hosting environment is fundamentally incompatible.

The good news is that DataMates Studio Applications (dmsApp) are over engineered to do as much graceful error handling as possible; with a preference for PHP 4.3 or higher and WordPress 3.1.0 or higher (Released in February 2011).

There should also be one or more other notice codes showing in your website WordPress Administration area. These other [Plugin][LandscapeTiers][LT1] notice codes will have additional details highlighting what is fundamentally incompatible about the hosting environment or anything else that is a fundemental disaster for the plugin.


Quit status makes all plugin features disabled.
Sleep status makes most plugin behaviour dormant.
Track status allows quiet tasks to happen.
Limit status allows passive tasks to happen.
Action status allows aggressive tasks to happen.


Hint: If you just installed a plugin, addon, code snippet or theme … try removing it.
Did the issue go away or is it still happening?

Still need Support?

[Recommendation] Let us know about any real occurances of NC6 that arise.
(1) Include all customised messages from your website administration area.
(2) Include every action taken, so we can try to replicate the issue.

This field is for validation purposes and should be left unchanged.
Help me help you; be very specific. 🖖
… only if you want to introduce yourself.
… only if you want to have a conversation.